CodeCanyon / WordPress / Widgets

I’m having trouble installing this plugin I just purchased: codecanyon-akQapYRu-post-elements-plugin-elementor-addon-for-blog-newspaper-magazine

the message says: No valid plugins were found.

please advise!

That zip file isn’t the plugin itself, but rather an archive containing the plugin and other assets, such as documentation on how to install and use it. You’ll need to extract it somewhere on your computer and find the plugin inside.

It’s also possible that your downloads page will offer the plugin file on its own: