Cinema 4D Problem with tools


#1

Hello guys,

i have a problem with cinema 4d r14 - every tool (move, scale, rotation) just do same thing = only rotate my object. What is wrong with that? I tried to instal r13 and there was same problem. If i reboot my PC then it’s working but after 30 minutes it’s doing same thing. I dont want to reboot my computer every time for this. I delete my preferences in cinema 4d and problem was still there. What should i do more?

here is an example:

any idea please?
I will be happy for any solution.

Thank you,
Regards Denis


#2

Maybe your computer specification is not much enough especially the Graphic card.
Try to update Cinema 4D and graphic card drivers.
Try to change the Screen resolution could be work.

good luck!


#3

Hello SkillLine,

my computer is fast enought :slight_smile: i solve this problem by downgrade windows (from win 8 to win 7) and now everything works perfectly.

Thank you,
Lamaci


#4

I think it is because of some other application program you are running at the same time.try to find it and close it. maybe some chat applications.


#5

Go to preferences -> Input devices -> Graphic tablet
Try to enable it and see the result. Maybe this will help


#6

Guys i tried everything (5p1r17 also turn off graphic tablet) but won’t work. I have to downgrade my windows 8 to windows 7 and everything works fine now :slight_smile:

anyway thank you for your replies