Carter app not configured

Hi,

I was trying to set up everything for the carter app, but there are some compatibility issues with a few dependencies such as gradle version , jdk version , react and so on.I am using Ubuntu operating system. Could you please try to set up Carter in a new environment and configure everything? Then, provide me with the new compatible dependencies. That would be very helpful for me. I would appreciate it if you could do so.

Thank you

It’s your responsibility to make it work for the item you have purchased, installation/configuration is not included but you can try to find a freelancer to do it for you if you’re unable to figure out the problem by yourself.

how can i hire freelancer to do so , could you tell me that

Ask the item author first if he’s available for freelance work.