Can't get my image / link to work for a banner


#1

OK, I know I am doing something stupid but I can’t figure it out. I have the MAG theme here http://www.friscoportraits.com/blog/ and at the bottom of the page there is a place holder that they have a wide banner (as well as various other places in it). The original place holder code looked like this:

banner

Which does work and shows up. I tried to change it to something temporary so I can see how to change it and import my own image there.

So I have tried about 40 different combinations and can’t get it to work. The owner sent me this… which again, me being dumb I guess I still can’t get it right
HTML code for a banner, link / img.

<img src"link-img-here">

I uploaded the photo to my FTP, and then did a copy link from there which gives me:
ftp://jeffdietz@23.229.213.201/public_html/friscoportraits.com/testadspacewide.jpg

So I would think based on those things I do anything like any of these, which none of these work:

<img src="testadspacewide.jpg” width=“728” height=“90” alt=“banner” />

<img src="testadspacewide.jpg” width=“728” height=“90” alt=“banner” />

<img src="testadspacewide.jpg” width=“728” height=“90” alt=“banner” />

I mean I literally did 20 different ones but I won’t list them all, but spent over 2 hours on this and can’t get it to work.

Please help. Thanks

This is using a wordpress theme and editing it through the wordpress backend


#2

So I just noticed when I put code in there in the message it tries to read the code so you can’t actually see the code that I listed.

So I don’t know how to list the code to show you without it showing the banner or the broken link instead of what I am trying to show you?