can't get cornerstone to edit my X Theme

When I first use X Theme I could edit Renew 5 with Cornerstone without proble , except when I tried to drag and drop an alert or a button, any element, I started looking for the problem , must have press some wrong button, now When I visit the site and want to edit I have a full page of code, really pissed,

Hi @cretonsim,

Welcome to the forums! Have you tried to contact the author of X theme? They may be able to tell you what happened here :slight_smile:


Already done that can’t seem to find any answers, IU guess I haven’t paid
enough , last time I purchase anything from you.

Thanks for replying, or might have been an automated response, by machine.

When did you purchase the theme?

How long ago did you ask for support? Was that via the author’s official support channels?

You are only using the theme on one website and domain right?

I’m not personally familiar with that item but looking st the image in your first post - are you sure that the theme and all the plugins are turned on and up to date?

1 Like

I can assure you that our answers on forums are not automated :slight_smile: Could you check if your support period has’t ended already?


Thanks for your support I might not be quite ready for Wordpress , I’ll
stick to Bootstrap I understand that better, more coding but less

[removed by mod (contained purchase code)]