Can I get LayerSlider WP version before 5?

My wordpress updated and LayerSlider WP doesn’t work anymore. Is a fix as simple as downloading the LayerSlider version that works on my other site and reinstalling it?