Bridge Theme and Woocomerce


#1

Hi, mates! I bought Bridge Theme and now I want to work with WooCommerce, but it’s imposible because “your Bridge theme contains obsolete copies of some WooCommerce templates”.

I don’t know if it is possible to update them from 3.1 to 3.5.0 and how can I do it.

THANKS!!!


#2

I’m having the same trouble with NanoCare theme. Hope they fix this soon!


#3

Hello

You can ask for item support from @QODE
Contact here
https://qode.ticksy.com/submit/#5860

with your purchase key

hope they will help you.


#4

Thanks! At the moment I can’t make the research, but I’ll try this way.