BlueBell Templates does not work

Im new to evanto, I purchased BlueBell templates for my resort, but when I download the zip file I do not see any templates and when I run the index.php using wampserver, there is an error " Fatal error: Call to undefined function get_header() in C:\wamp\www\bluebell\archive.php on line 9"… Please help me how to download the beach resort templates. But I buy the whole BlueBell tempalates.
Please guide me how to run the templates using wampserver.


Assuming you mean this theme Bluebell - Hotel & Resort WordPress Theme by ThemeArc | ThemeForest

You are trying to install it in WordPress right?

Once installed the theme won’t look like the demo until you upload dummy content (will all be covered in item documentation)

Thats mean I need to install wordpress on my computer before I see the diffirent templates? Right now I have no wordpress on my laptop, I just used PHP and dreamweaver as editor

It depends - if you want to load it locally (on your machine) or so the website is live online you need to have a WP installation on which to put it.

Most likely the things you think are templates are just custom post types so you will need to install the theme and import demo content to see it (99% likely that images will have been substituted with placeholders).

This is a CMS not a HTML template so there are not individual page templates for different things in the demo.

Therefore it will not run through localhost using wampserver? What I did I download the zip file name bluebell and extract at the www folder then I run my wampserver, after running my wampserver I run a commamd localhost/index.php but it has an error.

You can install it locally How to Install WordPress Locally on Windows or Mac? but bear in mind that if you activate the theme or plugins locally then you will need to deregister them before you can push the site live

Sorry to ask this how to activate theme and plugins and deregister. I am very sorry, though it is basic for you but its big problem to me because I new to this technology. To give you an update I already run the PhpMyadmin and create database, however when I run http://localhost:80/wordpress/wp-admin/setup-config.php it says FILE NOT FOUND. but it is inside the xampp folder? What happend? any configuration I missed?
Thank you so much for your help. I really appreciate your help.

Unfortunately, I am not the right person to advise on things like this and it can be tricky to guide remotely on local installation or setup.

You could try asking the author but please bear in mind they are not obligated to support with the installation.

I already successfully installed wordpress, but my question is where do I put my bluebell files and how do I run the file inside wordpress system. Thank you so much for your help