Block validation failed

I get this error when I open a page with a theme.

blocks.min.js?ver=69022aed79bfd45b3b1d:10 Block validation: Block validation failed for core/spacer

It is a core block, why is this happening it makes no sense…

This is happening in WP 6.1