Black Pixels and Black Frames with Element 3D


#1

Hello.
I am having an issue with my last template. When I render it I get black pixels on random frames on the 3D models and from time to time completely black frames appear. I’ve tried exporting it various ways and the problem always appears. A few months ago I rendered it without a problem. I am with the latest drivers for my GPU. I am with GTX 1080, core i7 - 8700K, 32 GBs RAM (3000 MHZ).
I am posting a short part of the video where you can see the black pixels flickering. My question is towards the other people who make templates with Element 3D. Do any of you have this problem and if so have you found a way to fix it?


#2

If you were able to render it without a problem some time ago, try to find out what you have changed. I’d try another GPU driver first, then maybe another release of E3D.

You can also try a different bit depth in AE.

If you haven’t already you can also contact videocopilot regarding this error.


#3

Thanks for replying. I’ve tried everything(older versions, older drivers, different kinds of exports, different bitrate) and these corrupted frames and crashes happen at different times. The reason why I’m getting black frames, black pixels, crashes is because Element 3D has bugs. It’s not perfect. I’ve talked to other Element 3D users who experience the same problems. Looks like I will have to export image sequences only in case it crashes so I can start from where it stopped and export separately corrupted frames. I mean you can get the final animation the way it has been created but you gotta spend a bit more time to fix it.


#4

well this doesn’t sound like it can be accepted as a template then, unfortunately :frowning:
did you report the bug to videocopilot? Only so they can fix it.


#5

Every template with E3D has the potential of resulting a crash or some other problem. As long as the author knows how to work around the problem and help out his clients to achieve the desired result all is well. I did send an email to videocopilot about the problems E3D is causing. Many other people have also reported similar problems. Hopefully, in the future updates of E3D everything will be polished.


#6

I guess we have different quality standards :slight_smile: I wouldn’t upload a template that produces failed renders by default.


#7

I guess I made you skip using E3D :smiley: I just really enjoy playing with this Plug-In. By the way, I talked to some other people who said that E3D has it’s own cache memory and you need to change a value to reset it when a project is opened on another machine. For example, Diffuse from 1.0 to 1.001 - something very slight that won’t really change anything. I tested it. This definitely works. Drops down the chances of crashes and “corrupted frames” like 10 times.