Birde vs WooCommerce

Tu tema (Bridge) contiene copias obsoletas de algunos archivos de plantilla de WooCommerce. Puede que tengas que actualizar estos archivos para asegurar que son compatibles con la versión actual de WooCommerce.

HELPP!!

Hi,

Do you need any support about Bride theme you can open a support ticket of bridge theme @QODE form here
https://qode.ticksy.com/submit/#5860

If they ask about purchase key collect your purchase key from here:

Still have any question open a Envato help ticket
https://help.market.envato.com/hc/en-us/requests/new?ticket_form_id=170903

Best Regards

Hi @latormenta7313

Maybe you can solve it by downloading the latest version theme from your account dashboard=>download https://themeforest.net/downloads

and you have to replace the woocommerce folder in the theme folder. In this case most important note that if you have made any change in woocommerce folder files then you have to take care this from your side.

The best way to get this solution is Contact your purchased Theme Author.

Thanks