Bellevue - issue with installation "no valid plugins found"

Good morning,

I purchased the Bellevue theme yesterday and cannot get it to install on my Wordpress site. I followed the instructions to download the Wordpress installable file and just get a folder called bellevue with no zip file. If I use the download all files option I then get the .zip file but it fails to install with the “no valid plugins” message on Wordpress. I tried to unpack the .zip file to see if there were any other hidden .zip files but no luck. I also searched the bellevue folder in case there were any .zips in there but no joy.

I watched the installation video as well but that doesn’t help as my .zip doesn’t appear to be valid.

Does anyone have any ideas as to how to resolve this?

Hi

Please check this helpful Theme Installation guide article:

Thanks

Many thanks - I’ll work through that again just in case I missed something somewhere.

Sadly that didn’t work. I have tried three things:

  1. Download “Install WordPress file only” ==> this downloaded a directory called bellevuex with no zip files in there so could not upload
  2. Reviewed the documentation again whish suggested possibly my Mac may have unzipped the files, so ran compress on the directory and tried to upload that. Same failure message as before
  3. Ran compress on the contents of the directory rather than the folder itself and tried again. Same failure.

It appears the only time I get a .zip file is if I select the All files from the download tab but that doesn’t work either. I’m going to try the FTP route next much not holding out much hope.

please check this video:
http://bellevuetheme.com/2015/08/30/installing-bellevue/

Hope will help.

Thanks

Many thanks - that seems to have helped…I haven’t got the same error as before but did have to select the full package download to get the .zip file

Thanks again.

1 Like