bakery page builder - set minimum height in a row causes the following rows to overlap on narrow browsers

wordpress

#1

Hi,
I’m using wpbakery page builder (with uncode) - When I set a minimum height in a row it causes the following rows to overlap when I view the page on narrow browsers and mobile devices. Any ideas how I can stop this from happening?
Thanks


#2

Hi,

You can getting touch with your item support at here

you can ask any kind question about your purchase theme plugin at here

Thanks!


#3

Many thanks!


#4

Hi @mja388 for small devices you can use media query and set min-height:initial;


#5

Hi.

I think I’ve resolved the issue. I believe it’s because I mis-understood
how the responsive settings work. I had 4x cols in a row and each column
contained a single image. I had set all the columns to be responsive on
a tablet device at 6/12. I thought that would mean they would appear as
only 2 columns wide on a tablet and the other 2 columns would move down
to the next line below. In fact it only displayed 2 of the columns. I
think the other two were overlapped? I’ve resolved by changing each
column to 3/12 so they simply shrink when viewed on a tablet.

Thanks again.