Avada Plugin & Add-on Updated Failed

I’m a Avada user.

The Plugin FileBird and LayerSlider requested to be updated.

I clicked the auto updating, saying There is an Error, The Updating File is Not Able To Be Used.

Anyone got the same problems? How to solve?

Cheers

Hi,

Contact with your purchase item author @ThemeFusion @ThemeFusion_Support hope they will helped!

Thanks!