Avada Google map not working (ver 3.8.6)


#1

Ok - so I’ve tried just about anything that makes sense to get this to work: http://192.185.13.241/~aws/contact-us/

Now - keep in mind - if I use the default address in the theme (775 New York Ave, Brooklyn, Kings, New York 11203) it works. Any other address - I get a grey screen.

this is what I’ve tried:

  1. I’ve been sure to format the address I want to use exactly as it appears in Google Maps. Just for kicks - I’ve tried variations - all to no avail.
  2. I’ve deactivated all my plugins.
  3. I’ve cleared the cache (over and over and over).
  4. I’ve updated from 3.8.4. to 3.8.6
  5. I’ve tried with and without a child theme.
  6. I’ve reset the theme options
  7. I’ve updated Fusion to the latest version
  8. I’ve searched Google and theme-forest until I’m blue in the face.

Please help.


#2
daveb444 said

Ok - so I’ve tried just about anything that makes sense to get this to work: http://192.185.13.241/~aws/contact-us/

Now - keep in mind - if I use the default address in the theme (775 New York Ave, Brooklyn, Kings, New York 11203) it works. Any other address - I get a grey screen.

this is what I’ve tried:

  1. I’ve been sure to format the address I want to use exactly as it appears in Google Maps. Just for kicks - I’ve tried variations - all to no avail.
  2. I’ve deactivated all my plugins.
  3. I’ve cleared the cache (over and over and over).
  4. I’ve updated from 3.8.4. to 3.8.6
  5. I’ve tried with and without a child theme.
  6. I’ve reset the theme options
  7. I’ve updated Fusion to the latest version
  8. I’ve searched Google and theme-forest until I’m blue in the face.

Please help.

It’s a general forum. Pls contact with theme author

http://themeforest.net/item/avada-responsive-multipurpose-theme/2833226/support