Autoplay video does


#1

When watching a course, I have Autoplay enabled, but the following video doesn’t autoplay - are there any further settings to enable this feature to work?..