audiojungle requirements for mp3 and wav both 320kbps?


#1

Hi, got “soft rejected” for format incorrect and the feedback only repeated the format requirements.

As far as we can see our mp3s are 320kbps and our wavs are 44.1 stereo. So it leaves us guessing what we have wrong, perhaps it was as follows;

Do the requirements mean wavs must also be limited to 320kbps? We read the requirements to mean 320kbps for mp3s only. Our wavs are at a higher kbps.

If 320kbps applies to wavs too then we know that this is probably what needs fixing, but if not then we’ll know to dig further before submitting.

Thank you for your help.


#2

I had some rejected because my wave files were at 24bits, they want 16bits. Maybe its that.


#3

Thank you for your reply @Manriquedelara but no, our wavs are 16bit.


#4

If you submitted the MP3 as 320, and the WAVE as a 16 bit 44.1 file, then did you submit the WAVE file as a “zipped/compressed” file?

That is a requirement for the WAVE file as well, and something that I forgot to do the first time I submitted to AJ.

Hope that helps!


#5

Thank you for your reply @runfirestop. We zipped up all files into one zip and sent a separate mp3 for the demo. So we assume that was not the issue.

But after going round in circles for a bit we think we’ve found what our problem was, hopefully;

As usual it can come down to one little letter, an A instead of a C;
We rendered from Reaper (DAW) using Target biterate (ABR) 320kbps instead of Constant biterate (CBR) 320kbps. This resulted in windows still listing the output files as 320kbps so we thought we were ok. But when we imported back into Reaper it showed the files were actually 308kbps (average). Hopefully that’s the issue that the review process had with our file.

So one useful point for other folks … just because windows says your mp3 is 320kbps, that doesn’t mean you can assume it’s the constant biterate audiojungle requires for standard quality.

Also, specifically answering the question asked in the title of this thread; windows said our wavs were 1411kbps, but as no-one on the forum has responded to this specifically we’re assuming this is normal for wavs and not an issue for audiojungle.

So unless someone needs to correct us, we can say for anyone else who has the same question;

The requirement for 320kbps only applies to mp3s but make sure it’s rendered as “constant” bitrate 320kbps not “target” bitrate or another setting, because looking at the output mp3 file properties may still say the file is 320kbps and not show you that you’ve made a mistake.

Hope that helps someone else.


#6

I hope you have resolved it, that is the last thing i would check.


#7

Hi YourSync,

When you have wavs at 44.1 KHz, 16 bit, stereo, you always have a bitrate of 1411Kbps. So since the requirements on Audiojungle for wav files are 44.1 KHz and 16 bits (stereo), if you have that, you are good. But when you are using mp3, the higher possible bitrate will be 320 Kbps, so you have to make sure you are converting at that bitrate.
If converting in your DAW doesn´t work, try another setting (CBR) or even try another encoder (there are good external encoders out there). I personally use the one on my DAW (Cubase), but the one on iTunes also works well.
Well, good luck, I hope your track gets approved.

Oscar


#8

I got a soft reject before because the sample rate of my 320Kbps mp3 was at 48khz


#9

Glad you found that out! I wouldn’t have thought of that. Must depend on the DAW. Thanks for sharing, and hope you have many sales!


#10

Thank you for your response @musicalsolutions, especially for confirming that the Kbps for wavs will always be high for everyone.


#11

Thank you @runfirestop for your well wishes, yes hopefully that’s it now.:grinning: