Arqam Update Fatal Error


#1

Hi !

There is a fatal error when i update Arqam :
Fatal error : require_once(): Failed opening required ‘/home/gentfnux/public_html/wp-content/plugins/arqam/inc/500px/500pxoauth.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/gentfnux/public_html/wp-content/plugins/arqam/arqam.php on line 19

Can you help me ?


#2

Hi

I think file is missing in your update. you can:

  1. remove the plugin folder from server first
  2. then upload updated version plugin full folder or install again.

Please check the Item documentation hopefully you will get necessary support how to update. If you have still problem with the plugin then The best way to get the support is Contact your purchased Theme Author. Contact Author and let them know because Item Author are best expert about their Item functionality.

Note: before doing any update best practice is create a backup first

Thanks