An error occurred while updating TheGem (Elementor)

For the last 15 days I have been trying to update the TheGem (Elementor) Theme but the update always fails.

Whenever I try to update I get the following message:

An error occurred while updating TheGem (Elementor): Purchase code verification failed. [Activate TheGem]

I bought the theme TheGem (Elementor) more than a year ago and therefore I have a verification code, but it doesn’t seem to work.

1 Like

You should contact the author https://help.market.envato.com/hc/en-us/articles/203039054-How-to-contact-an-author

1 Like

Hi, please provide your purchase code via our contact form at CodexThemes's profile on ThemeForest so we can check

Did you manage to fix your issue? I also have been sitting with the same problem the past 2 weeks. I am also talking with CodexThemes to find out what is the problem because I cannot update any plugin that is TheGem related.

Hi, we didn’t get any requests in this concern from you. Can you please resend your purchase code via our contact form at CodexThemes's profile on ThemeForest so we can check?

1 Like