After Effects CS 5.5 Antialias Error - cannot allocate enough memory to antialias file


#1

I get this error:

“after effects error : cannot allocate enough memory to antialias file (50:5)”

I understand that my system doesn’t have enough memory to calculate the antialias for the vector footage I had imported.

The vector file was on “More Accurate” in the Interpret Footage window -> More Option button.

If I put that option on Faster it works.

Obviously I want that file to be on “More Accurate”, any idea on how to keep the “More Accurate” option on and fix this error?


#2
doru said

I get this error:

“after effects error : cannot allocate enough memory to antialias file (50:5)”

I understand that my system doesn’t have enough memory to calculate the antialias for the vector footage I had imported.

The vector file was on “More Accurate” in the Interpret Footage window -> More Option button.

If I put that option on Faster it works.

Obviously I want that file to be on “More Accurate”, any idea on how to keep the “More Accurate” option on and fix this error?

Try to Enable the Media Disk Cache. If you don’t have enough more memory… This will help more Speed also.


#3

Media Disk Cache was on, with 20 GB allocated. I increase it to 100 Gb. No luck :frowning: It renders 30% of the video and then it gives me the error, same as before.


#4
doru said

Media Disk Cache was on, with 20 GB allocated. I increase it to 100 Gb. No luck :frowning: It renders 30% of the video and then it gives me the error, same as before.

Try to close first After Effects before you renders the project, sometime when you make the project and than after finish the project, the program use a lot of memory… so you need to close after effects and than close all program… after that you refresh the memory… and open the after effects and renders…

Also you can use Memory and Multiprocessing… Renders Multiple Frames Simultaneously.


#5

I did: restarted the system, multiprocessing on - off, increase cache size to 200 GB all of this

same problem.

the log say something like this.

http://pastebin.com/edVa6ERw

I have a scene with a camera that orbit around couple of 3d layers (the vector envato logo is inside) stacked to create that 3D logo effect. Nothing is added, nothing disappears from the scene while this renders.

So maybe I have too many layers, but if this is true why it manages to render with no problem 80 frames and then I get the error? :frowning:


#6

I turned off some of the layers and now the error appears later in the render, after 70% of frames had been rendered.

I don’t understand how the anti aliasing is calculated. Is not calculated every frame?


#7
doru said

I did: restarted the system, multiprocessing on - off, increase cache size to 200 GB all of this

same problem.

the log say something like this.

http://pastebin.com/edVa6ERw

I have a scene with a camera that orbit around couple of 3d layers (the vector envato logo is inside) stacked to create that 3D logo effect. Nothing is added, nothing disappears from the scene while this renders.

So maybe I have too many layers, but if this is true why it manages to render with no problem 80 frames and then I get the error? :frowning:

Try Renders to Quick Time MOV… not MP4… also try to turn of the frame blending…


#8

I open task manager to see ram consumption and also the folder where the cache is located.

With the “More Accurate” option enabled on the vector file, the ram usage increase till maximum and then fails. While the ram usage rise, After Effects, manages to render a couple of frames before the error. I think that depends on how many layers you have that use the vector file with "More Accurate” option enabled. So if you manage to finish your render before this limit is reached then you are ok, else it fails. This is why if I deleted some of the layers I got the error later in the movie.

With the “Faster” option enabled (same file same everything, the ram usage increase as before but then it stay at maximum while the render continues with no problem.

I will try with quicktime also, to see what happens, frame blending was off.


#9

What file format are you using for your logo? Maybe it’s too big for AE to handle… If would help if we knew the size of your vector logo too :wink:


#10

after effects error: crash occurred while invoking effect , OpenGL error, dynamiclink manager error, cannot find language identifier error…

Tried everything on the adobe forum. This happened on CS5, upgraded to CS5.5 - same.

Reinstalling did not do much help. Reinstalling OS is next. And the forums are full of such complaints. Why can’t it just be nice and easy… “this video card does not work well with this” “this driver is problematic” “this setting must be off” try this try that. This sucks!


#11

That’s funny, everything works normal on my PC, never had any issues like that… I’m using ATI Radeon 5870 with “Rage Performance Driver”. It has been optimized for OpenGL so if you guys have ATI cards give it a go.

http://support.amd.com/us/kbarticles/Pages/GPU121AMDCatRagePerfDriver.aspx


#12
Farley_Design said

What file format are you using for your logo? Maybe it’s too big for AE to handle… If would help if we knew the size of your vector logo too :wink:

is the envato logo. is a vector, size is 450x88 px, is CMYK :expressionless:

I switched it to RGB, testing now, who knows maybe this is the problem.

My problem is not render the animation, I can render image sequence and the join all up. problem is I’m working at a project for videohive, it have some effects on it, it looks way better with antialiasing of high quality.

I’m not even added particular, if after effects can’t render the project now imagine with all the effects and stuff that I still need to add, what will happen :slight_smile:

and then if the eventual buyer will have the same problem like me? What will I do :expressionless:


#13

I would convert it to a transparent PNG in Photoshop (RGB of course, CMYK is only for printing purposes) :slight_smile:


#14
InlifeThrill said

after effects error: crash occurred while invoking effect , OpenGL error, dynamiclink manager error, cannot find language identifier error…

Tried everything on the adobe forum. This happened on CS5, upgraded to CS5.5 - same.

Reinstalling did not do much help. Reinstalling OS is next. And the forums are full of such complaints. Why can’t it just be nice and easy… “this video card does not work well with this” “this driver is problematic” “this setting must be off” try this try that. This sucks!

after effects crashed randomly even when I touched a slider or want to insert a value in a number field. If you add particular then it gets worse.

I have permanently disabled opengl and crashes had stopped.

the dynamiclink crash usually happens if the firewall doesn’t let him speak with other adobe components, localhost and/or quicktime

right now it doesn’t crash it just throw that error, makes sheep voices at me, then it let me continue.


#15

When i finish with my project, i renders with CS5.5 and i never get problem when renders to MOV,Animation…

I am using Core i5, 16Gig Ram, ATI Radeon 1Gig.


#16

After so many years I think it is right to have those thing fixed. It is not acceptable to deal with this crap with every version that comes out… the should have figured it out by now.

-inlife


#17
Farley_Design said

I would convert it to a transparent PNG in Photoshop (RGB of course, CMYK is only for printing purposes) :slight_smile:

well no, because the buyer must be able to replace the file with his vector logo and render the project. And since the camera get close, if is png then it will get pixelated. The project render fine and fast without that option on but I don’t understand why they add that feature if is not working. Actually even with that option on I still get around 10 seconds render time for frame so it must be a bug.

Saving the vector as rgb changed nothing, still get the error

I will check those drivers, thank you for the tip

lost a day of work for this message, what 50 . 5 means anyway?


#18
doru said
Farley_Design said

I would convert it to a transparent PNG in Photoshop (RGB of course, CMYK is only for printing purposes) :slight_smile:

well no, because the buyer must be able to replace the file with his vector logo and render the project. And since the camera get close, if is png then it will get pixelated. The project render fine and fast without that option on but I don’t understand why they add that feature if is not working. Actually even with that option on I still get around 10 seconds render time for frame so it must be a bug.

Saving the vector as rgb changed nothing, still get the error

I will check those drivers, thank you for the tip

lost a day of work for this message, what 50 . 5 means anyway?

Maybe you need more memory…

or try this. Free memory immediately with one or more of the commands in the Edit > Purge menu, Purge all.


#19
yeremia said

Maybe you need more memory…

it should take longer to render or shorter depending on available memory like how the 3D software works. And probably with more memory I will be able to render more frames but I will hit the limit at some point.

yeremia said

or try this. Free memory immediately with one or more of the commands in the Edit > Purge menu, Purge all.

can’t do it since, while after effects is rendering you can’t select that menu option :slight_smile:

I’ve tried QuickTime, same thing.


#20
doru said
yeremia said

Maybe you need more memory…

it should take longer to render or shorter depending on available memory like how the 3D software works.

yeremia said

or try this. Free memory immediately with one or more of the commands in the Edit > Purge menu, Purge all.

can’t do it since, while after effects is rendering you can’t select that menu option :slight_smile:

I’ve tried QuickTime, same thing.

in the edit menu, purge “all”; try restarting the program or your whole system; maybe even re-insert your memory cards