actions not working.

I have both “burn” and “after burn” actions, and can’t seem to make either one work, followed instructions, and tried many times but still not working out, and I needed now. I have CC2020 and CC2019 installed.

Hi there!

First of all my reply is based on the must actions settings in the market.

  1. check if you name the mask layer correctly as the buyer writes in the instructions (‘brush’ or ‘mask’ or ‘area’ … ).

  2. heck if your image has a locked background, if not go to Layer >> New >> Layer From Background.

I hope that fixes your issue!

Thanks for the reply, tried it all again, new layer renamed it “area”, after a few seconds it prompts me to pick a fire png, I do so, hit enter, it goes on for about 10 seconds, places many adjustment layers, and stops with the prompt that says " the command “make” is not currently available, I hit continue, and then there are many many prompts about things not available.

Ok! check again if the action needs some additional resources like brushes or patterns, Anyway! you need to contact the buyer because I don’t know the steps of this action.

Good luck :blush:

That’s what I thought too, so I downloaded again today, and started from scratch and extracted file, and followed directions to the letter, it used to work some time ago when I first bough it, now it’s just frustrating since I need it to actually try on a paying job. Thanks so much for the advice.