A trouble with google chrome

I have a trouble with the theme Overlap - High Performance WordPress Theme

I developed the website in the folder wordpress : https//www.nom-de-domaine/wordpress.

So when it was finished I put the website at the root, there is no problem with internet explorer, and mozilla, but with google chrome, the website does not work. the first page does not exist . you can see there https://www.chemineestoffin.com

if I see it with google chrome the home page is stil stayed on the old folder

But there is nothing in this folder. Furthemore, there is no direction on this folder.

Could I have an help urgently.

Thanks a lot

im trying to set up Driving School Management system. can any one help

any one out there can help


Please make sure you have altered all old url to new url and also you have save permalink. Go to Settings => Permalinks and just click the ‘Save Changes’ button. Then clear browser cacahe and check.


Envato Studio is a freelancer platform. For doing this job I would certainly recommend one of the experts at Envato Studio. They’re really good and surprisingly affordable. Thanks

ok thanks a lot, i will try that option

1 Like

I have already bought Driving School Management system. Actually I need support to set up that. will they do that

Hi @shiyanteys

According to Support policy setup is not a part of support but you can contact the Author to get any technical support and for any query.
I will recommend please check the item documentation first hope you will get necessary help there. Otherwise please contact Item Author to get item support How to Contact your purchased Item Author and let them know. Item author will be happy to assist you.


Thanks a lot

I don’t know it is for me but yes I went to settings and permalinks but it is the same.
Many thanks

Hi @catcom951

Just I have checked in chrome browser and all is fine from my side. Mean root address is showing home page and wordpress folder is showing no page content https://prnt.sc/p4vd3g


Thanks a lot, yes there is no folder and in mozilla and internet explorer it does not appear. So I will supp all and try again. Thanks a lot

I asked the template support but I have no answer. Is it possible to help me please thank you very much? I would like to put the website on the root, but it is not the same on google and internet explorer when a do it. So I put it back on the folder. Please help me. Is there something different from others forest templates ? May I have an help ? Thanks a lot


Hope Author will reply you soon.
Some points from my side:

  1. You have to copy all files and folder from your wordpress directory to your root directory
  2. You have to migrate the database and have to make sure you have replaced all domian/wordpress url to domian/root url
  3. for database migration you can create new database for root website and use that one and keep wordpress(sub directory) directory database as it is for backup.
  4. root wp-config.php should to configure with the database settings for your root website
  5. from wp-admin Settings => Permalinks you have to Save Changes to work with your root url

Another point all browser should to work same mean same content should to display.
Otherwise please wait for Author reply.


Thanks you for your answer. I am waiting the answer.
Many thanks