6 Wordpress Themes Tested, Not a Single One Work!

Hi,

I think I am not a beginner, but I’ve tested at least 6 themes for my fresh installed wordpress; and not a single one works without errors. Some bring up fatal errors, others got problems with required plugins (installation etc.) … and others are so old that demo content is not available anymore… at least the preview here on envatos productpage.

why am I paying a lot of bucks and no one seems to review and check the uploads and offered products?

Is it from Elements or Marketplace?

As well as this - what are the item links?

its from elements… for example: ReShop ReCommerce-Thema, Themes Einschließlich: gebraucht & thema - Envato Elements

Whats the error with this one?

You can’t find quality theme on Elements, check ThemeForest instead.

so why do I pay for it here? I mean, there are the same packages :stuck_out_tongue:

fatal error after activating:

Fehler-Details

==============

Ein Fehler vom Typ E_ERROR wurde in der Zeile 38 der Datei /mnt/web320/a2/48/53954248/htdocs/wp-content/themes/reshop/reshop/inc/helpers.php verursacht. Fehlermeldung: Uncaught TypeError: Cannot access offset of type string on string in /mnt/web320/a2/48/53954248/htdocs/wp-content/themes/reshop/reshop/inc/helpers.php:38

Stack trace:

#0 /mnt/web320/a2/48/53954248/htdocs/wp-content/themes/reshop/reshop/inc/tgm/include_plugins.php(49): reshop_plugin_version()

#1 /mnt/web320/a2/48/53954248/htdocs/wp-includes/class-wp-hook.php(324): reshop_register_plugins()

#2 /mnt/web320/a2/48/53954248/htdocs/wp-includes/class-wp-hook.php(348): WP_Hook->apply_filters()

#3 /mnt/web320/a2/48/53954248/htdocs/wp-includes/plugin.php(517): WP_Hook->do_action()

#4 /mnt/web320/a2/48/53954248/htdocs/wp-content/themes/reshop/reshop/inc/tgm/class-tgm-plugin-activation.php(407): do_action()

#5 /mnt/web320/a2/48/53954248/htdocs/wp-includes/class-wp-hook.php(324): TGM_Plugin_Activation->init()

#6 /mnt/web320/a2/48/53954248/htdocs/wp-includes/class-wp-hook.php(348): WP_Hook->apply_filters()

#7 /mnt/web320/a2/48/53954248/htdocs/wp-includes/plugin.php(517): WP_Hook->do_action()

#8 /mnt/web320/a2/48/53954248/htdocs/wp-settings.php(643): do_action()

#9 /mnt/web320/a2/48/53954248/htdocs/wp-config.php(116): require_once(‘…’)

#10 /mnt/web320/a2/48/53954248/htdocs/wp-load.php(50): require_once(‘…’)

#11 /mnt/web320/a2/48/53954248/htdocs/wp-admin/admin.php(34): require_once(‘…’)

#12 /mnt/web320/a2/48/53954248/htdocs/wp-admin/themes.php(10): require_once(‘…’)

#13 {main}

thrown

Blockquote

The problem with themes is probably server related. I know / have experience with German servers ( if you have local one or 1&1 ) they have “security” issues with the extensions and/or PHP, most of the things needs to be configured on the server side.